Reparar Chauchera Mac


#1

Por ahora la chauchera en mac tiene un bug con las dependencias.
Solo funciona con mac os 10.12 hacia arriba.

Lo primero que hay que hacer es instalar homebrew

https://brew.sh/index_es.html

aplicando este comando

/usr/bin/ruby -e "$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/install)"

deben esperar a que instale todas las dependencias que solicite (toma un tiempo)

Luego instalen openssl

brew install openssl

ahora crear un directorio para almacenar las libs

mkdir /usr/local/Cellar/openssl/1.0.2l && mkdir /usr/local/Cellar/openssl/1.0.2l/lib

finalmente hacer un link de las bibliotecas

for i in /usr/local/Cellar/openssl/1.0.2n/lib/lib*; do ln -vs $i /usr/local/Cellar/openssl/1.0.2l/lib/; done

y finalmente podrán usar la app :slight_smile:


#2

Gracias amigo! problema solucionado


#3

Buena Camilo! duda, si yo tengo mi wallet “Chaucha-Qt” que se bajo toda la cadena de bloques y se muestra ahora de esta forma,

52

significa que estuvo bien? o puede que igual siga con fallo de dependencias?

Saludos!


#4

si todo ok :slight_smile:


Minar Chauchitas en tu Mac
#5

Muchas gracias!!

La guía que faltaba…